Whatsapp dejará de funcionar en smartphone con iOS 8 y Android 4.0

Actualiza tu OS o cambia de equipo antes de febrero de 2020

Como sabemos, llega el momento en que algunas apps dejan de funcionar en equipos antiguos o con versiones antiguas del sistema operativo. WhatsApp decidió que es hora de que se queden sin soporte algunos equipos de Android e iOS debido a que ya no son seguros.

A partir del primero de febrero de 2020, los dueños de un smartphone que corra iOS 8 o Android 2.3.7 o anterior, no podrán abrir cuentas nuevas en WhatsApp. Para poder hacerlo será necesario tener una versión reciente de Android o mínimo Android 4.0 e iOS 9.0 o un equipo que sea actualizable.

De hecho un usuario sin una versión reciente ni siquiera puede abrir la app…si bien Whatsapp indica que para una mejor experiencia se recomienda usar la versión más reciente soportada por el equipo. En el caso de Windows Mobile, ninguna versión podrá ser usada a partir del primero de enero de 2020.

 Con información de WhatsApp