Mozilla corrige dos vulnerabilidades críticas en Firefox

Los ataques que explotan estas fallas de seguridad en Firefox ya se están observando, por lo que se recomienda a los usuarios instalar la actualización lo antes posible

Actualmente hay dos vulnerabilidades críticas que ya están siendo usadas por piratas informáticos en Firefox, por lo que se ha liberado una actualización que se debe de instalar de inmediato para cerrar esta brecha de seguridad importante.

La Fundación Mozilla señala que hay dos vulnerabilidades clasificadas como ‘peligrosas’ en las versiones actuales de su navegador. Se dice que son del tipo ‘use-after-free’ y pueden usarse para ejecutar código de un atacante en el navegador del sistema del usuario.

Los ataques que explotan estas fallas de seguridad en Firefox ya se están observando, por lo que se recomienda a los usuarios instalar la actualización lo antes posible. Las brechas tiene los números CVE 2020-6819 y 2020-6820.

Cabe señalar que en la versión 74.0.1 de la versión actual y 68.6.1 del navegador Firefox en la rama ESR, las vulnerabilidades se han cerrado. Las brechas fueron descubiertas y reportadas por Francisco Alonso de revskills y Javier Marcos de JMPSec.

Con información de Gizchina